Genignore v0.5.1

Genignore 0.5.1 is out with initial python 3 support (provided by six) and a bit of refactoring. Just pip install –upgrade genignore. As always, feel free to open a github issue for enhancements, bugs etc..